ATOK2009

2009年2月24日 火曜日 takafumi

久しぶりに ATOK をバージョンアップしました。

ATOK2009

使い心地は…さっきインストールしたばっかりでこれを書いてるのでまだよく分かりません。:oops:

バージョンアップした理由の一つが英語関係の機能強化なんですが、これまでの ATOK2005 のカタカナ→英語に加えて日本語(単語)→英語の変換ができるようになっているらしいです。ちょっと便利そうな気がしますが、しばらく使ってみないとよく分からんでしょう。

あとネット連携のようなものも追加されてるはずなんですが、これもそのうち。とはいえこれはすでに3年目とかのはずなので、それなりに好評なのかも?

Firefox 3.0

2008年6月21日 土曜日 takafumi

すでに数日経ってますが、Firefox の最新版 3.0 がリリースされました。

もちろんリリース日にダウンロードしてインストールしてみました。が、見た目はともかく…いまいち違いがわかってません。:smile:

お約束でアドオンの一部が新バージョンに対応してなかったりしますが、そのうちなんとかなるでしょう。ついついイロイロとインストールしてしまうアドオンはメジャーバージョンアップのたびに全部リセットするのが個人的お約束なので。 😉

とはいえ、無いと困る TabMixPlus が未対応のようですが、とりあえず最新の開発版は動いてるようです。もちろん転んでも泣かない人だけ用。

そんなことより個人的には、間違って2.0のプロファイル消しちゃったのが。:cry:
ブックマークはともかく、パスワードが思い出せるかなぁ。

(さらに…)

楽天 API と simplexml_load_file

2008年3月6日 木曜日 takafumi

サーバのphpが5になったってことはxmlが扱いやすくなったんだっけ?というわけで楽天の商品検索APIをさわってみました。

php5なんだから simplexml_load_file を使ってみようと調べてみたら、それってずるいんじゃね?ってぐらい簡単。呼び出すだけ。

でも、なぜかちゃんと読み込まれません。中身を吐き出させてみると、空。いろいろググってみたら、名前空間がどうのこうので、つまりタグ(?)の中に:(コロン)があるとうまく動かないとのこと。というわけでメモ。見つけた解決策はこう。

(さらに…)

phpが4から5へ

2008年1月17日 木曜日 takafumi

完全にこちらの話で恐縮ですが、いよいよ(ようやく?)さくらインターネットのレンタルサーバでphpのバージョンがあがるそうです。

「さくらのレンタルサーバ」スタンダード・プレミアム PHP5 の提供

以前メールでサポートへ問い合わせたときの回答では、昨年中に何らかのアナウンスを、という話だったのでそろそろもう一回メールしてみようかと思ってたとこでした。:roll:

いまのところ動かしてるものといえば、このWordPressとXoopsとOpenPNEぐらい?なのでどれもphp5でも動いてくれるはず。最近だとプラグインとかモジュールとかではphp5でしか動かなかったりもするので早めに移行してしまうと思います。

でも、よく考えたらMySQLも古めなんだよなぁ。でもこっちは日本語がいまいちなんだったっけ?とは言っても機能追加されてる以上、そのうち動作対象から外されるはず。

つまり、来月頭ぐらいにエラーが表示されたりしてもニヤニヤと生暖かく見守っててください、ってコトです。:oops:

WordPressMEを2.2にしてみた

2007年5月29日 火曜日 takafumi

これまで2.0.10のままだったんですが、2.2にしてみました。2.1はパス。

手順は特に変わったところはナシ。念のためにファイルとデータベースをバックアップ。プラグインを全部停止しておいて2.2のパッケージをアップロード。アップデートスクリプトを実行して完了。特にトラブルはありませんでした。

ダッシュボードへアクセスしてプラグインを有効化して…と思ったら表示が全部英語。管理画面だからイイか、とも思ったんですが、月曜がMondayになってるのはちょっとマズい。と思ったらちゃんと注意書きがありました。wp-config内での言語指定の表記が変わってました。

// languages ディレクトリに格納されている各国の言語ファイルを指定します。
// v2.1 以前のバージョンの場合は ‘ja_UTF’ で、v2.2 以降の場合は ‘ja’ と記述します。
define (‘WPLANG’, ‘ja’);

以上で本体は終了。ですが、プラグインがいくつか動いてくれませんでした。
(さらに…)

RD-XD71 をバージョンアップ

2006年3月23日 木曜日 takafumi

したのはいいんだけど、DLNA 配信に対応するのは放送からのデータダウンロードのみらしい。アナログしか受信しないようなヤツは後回し。どう考えても放送波へ乗せるより、サーバへデータ置くほうが簡単なのに。納得いかん。まさか B-CAS との契約促進が目的だったりはしないだろうけど。。

放送からの自動ダウンロード

そんなわけでウチの RD-XD71 はたぶんバージョン05と思われます。1/20 から配信開始の一つ古いバージョン。ところでソフトウェアのバージョン情報ってどこから見れるんだろか。あいかわらずよく分かってません。でも、なんとか CM カットぐらいは出来るようになりました。基本的には録りっぱなしなのでカットする必要はほとんどないんですが。

RD-XD71 をバージョンアップ

2006年3月23日 木曜日 takafumi

したのはいいんだけど、DLNA 配信に対応するのは放送からのデータダウンロードのみらしい。アナログしか受信しないようなヤツは後回し。どう考えても放送波へ乗せるより、サーバへデータ置くほうが簡単なのに。納得いかん。まさか B-CAS との契約促進が目的だったりはしないだろうけど。。

放送からの自動ダウンロード

そんなわけでウチの RD-XD71 はたぶんバージョン05と思われます。1/20 から配信開始の一つ古いバージョン。ところでソフトウェアのバージョン情報ってどこから見れるんだろか。あいかわらずよく分かってません。でも、なんとか CM カットぐらいは出来るようになりました。基本的には録りっぱなしなのでカットする必要はほとんどないんですが。